WALLY'S EK

Post photos of your pride and joy, or updates on your rebuild!

Moderators: reidy, Blacky

User avatar
Errol62
Posts: 9806
Joined: Sat Dec 06, 2014 2:44 pm
State: SA
Location: Adelaide

Re: WALLY'S EK

Post by Errol62 »

There is only one way to settle this, gentlemen…..


FB ute fixer upper, EK van on rotisserie
getting my FB ute on the road
EK van on rotisserie
User avatar
FireKraka
Posts: 2234
Joined: Fri Jan 24, 2014 11:12 am
State: WA
Location: Serpentine, WA

Re: WALLY'S EK

Post by FireKraka »

😂😂😂😂 is that challenge by chance, I’d run Frank against you Wally you might be surprised 🤪🤪🤪
Member of WA FB/EK Car Club
Frankenstein EK V6 Ute
FB Station Wagon Project
1950's Commer Light Truck (2.5 Ton)
User avatar
FJWALLY
Posts: 1833
Joined: Wed Nov 11, 2015 4:54 pm
State: VIC
Location: Forest Hill

Re: WALLY'S EK

Post by FJWALLY »

FireKraka wrote:ImageImageImageImage is that challenge by chance, I’d run Frank against you Wally you might be surprised ImageImageImage
Haha - I think someone else was doing the trash talk - I know my limitations Neil Image


Sent from my iPhone using Tapatalk Pro
You will find me lost somewhere!
gpi
Posts: 1131
Joined: Mon Apr 26, 2010 2:08 pm
State: VIC

Re: WALLY'S EK

Post by gpi »

My bad, misread hp for kw, even still, its going to get you to church a fair bit quicker on Sundays.
User avatar
FJWALLY
Posts: 1833
Joined: Wed Nov 11, 2015 4:54 pm
State: VIC
Location: Forest Hill

Re: WALLY'S EK

Post by FJWALLY »

gpi wrote:My bad, misread hp for kw, even still, its going to get you to church a fair bit quicker on Sundays.
Ive got a 220kw FJ cruiser on 35’s that can do 4wheel smoke - maybe thats a better opponent


Sent from my iPhone using Tapatalk Pro
You will find me lost somewhere!
User avatar
FireKraka
Posts: 2234
Joined: Fri Jan 24, 2014 11:12 am
State: WA
Location: Serpentine, WA

Re: WALLY'S EK

Post by FireKraka »

I'll mimic your words Wal, I know my limitations, :lol: :lol: :lol:
Member of WA FB/EK Car Club
Frankenstein EK V6 Ute
FB Station Wagon Project
1950's Commer Light Truck (2.5 Ton)
User avatar
FJWALLY
Posts: 1833
Joined: Wed Nov 11, 2015 4:54 pm
State: VIC
Location: Forest Hill

Re: WALLY'S EK

Post by FJWALLY »

Putting some miles into her - having a little electrical issue with fuses blowing - wires are all good and no short but I’m thinking i might be getting a surge from either the alternator or maggie as its only when you give it some revs they pop - might need a resistor or relay in there - thoughts? Getting bolder with dropping the clutch - has no trouble going speedway on me round corners ImageImage
Image


Sent from my iPhone using Tapatalk Pro
You will find me lost somewhere!
User avatar
Errol62
Posts: 9806
Joined: Sat Dec 06, 2014 2:44 pm
State: SA
Location: Adelaide

Re: WALLY'S EK

Post by Errol62 »

Good to hear you’re getting some miles up on it Rob. Dropping the clutch will end in tears with your stock drive line. Don’t ask me.


FB ute fixer upper, EK van on rotisserie
getting my FB ute on the road
EK van on rotisserie
Blacky
Posts: 12309
Joined: Tue Jul 20, 2004 8:58 am
State: WA
Location: up in the Perth hills

Re: WALLY'S EK

Post by Blacky »

Errol62 wrote: Mon Jan 10, 2022 7:46 am Good to hear you’re getting some miles up on it Rob. Dropping the clutch will end in tears with your stock drive line. Don’t ask me.


FB ute fixer upper, EK van on rotisserie
Yeah - I became pretty proficient at changing out axles and gearboxes in Shake Rattle n Roll :twisted: :lol:
When you're faced with an unpleasant task that you really don't want to do, sometimes you just have to dig deep down inside and somehow find the patience to wait for someone else to do it for you.


Foundation member #61 of FB/EK Holden club of W.A.
In the Shed
Posts: 1896
Joined: Wed May 16, 2012 10:18 pm
State: SA
Location: South Australia

Re: WALLY'S EK

Post by In the Shed »

Neat pics Rob,
Are you blowing all fuses of just certain circuits? Are you running a standard loom with just the three (from memory) fuses?
Stephen
A day in the shed beats a day at work!
User avatar
FJWALLY
Posts: 1833
Joined: Wed Nov 11, 2015 4:54 pm
State: VIC
Location: Forest Hill

Re: WALLY'S EK

Post by FJWALLY »

In the Shed wrote:Neat pics Rob,
Are you blowing all fuses of just certain circuits? Are you running a standard loom with just the three (from memory) fuses?
Stephen
Just the two going stephen - two on door side - both 15 amp - loom is a new standard loom - we found a few exposed wires which must of been damaged in reassembly so replaced those but its still happening - can have car on and wiggle wires around with no issue so confident we dont have a short - the geni was replaced with a high output alternator type generator - possibly need some better earthing on motor to body maybe? All works fine with engine not under load


Sent from my iPhone using Tapatalk Pro
You will find me lost somewhere!
In the Shed
Posts: 1896
Joined: Wed May 16, 2012 10:18 pm
State: SA
Location: South Australia

Re: WALLY'S EK

Post by In the Shed »

Interesting, be good to connect an amp meter in the circuit/s that fail and monitor as engine speed changes to see if there is a change in relationship to engine speed.
S
A day in the shed beats a day at work!
User avatar
Harv
Posts: 5091
Joined: Mon Oct 08, 2007 2:00 pm
State: NSW
Location: Sydney, Australia

Re: WALLY'S EK

Post by Harv »

In the Shed wrote: Mon Jan 10, 2022 11:02 am Interesting, be good to connect an amp meter in the circuit/s that fail and monitor as engine speed changes to see if there is a change in relationship to engine speed.
S
Agree. One of the clamp on type ammeters would make it easy.

Wonder if the alternator reg is shagged, and he is getting 15+ volts at high spin speed?

Cheers,
Harv
327 Chev EK wagon, original EK ute for Number 1 Daughter, an FB sedan meth monster project and a BB/MD grey motored FED.
User avatar
Brett027
Posts: 2305
Joined: Thu Apr 18, 2019 4:14 am
State: NSW

Re: WALLY'S EK

Post by Brett027 »

Alt is putting its current to battery through harness rather than wire direct to battery?
Sucker for a rusty bomb
User avatar
FJWALLY
Posts: 1833
Joined: Wed Nov 11, 2015 4:54 pm
State: VIC
Location: Forest Hill

Re: WALLY'S EK

Post by FJWALLY »

Brett027 wrote:Alt is putting its current to battery through harness rather than wire direct to battery?
Yeah Alt to battery and Alt to body earth


Sent from my iPhone using Tapatalk Pro
You will find me lost somewhere!
Post Reply